"thumbnail-size" Option Not Displaying In dconf Editor... Any Tips/Suggestions/Advice?

Hey all!

I have recently had to switch my mom to using Linux due to a corrupt Windows 8.1 install on her Dell Inspiron 3647 desktop which was causing different issues at the time. [Given that she is behind the times & not very tech-savvy, that’s where I come in- I have to do all the tech-related tasks/duties around our household which I honestly don’t mind. :slight_smile: Thankfully, switching her to a more lightweight OS like Zorin OS 16, the experience overall has been pretty good & it’s already taught be a TON about learning Linux.]

Anyway, I was following a guide/tutorial on Youtube in an attempt to try & resize her desktop icons to something a little smaller. This is the link in case anyone’s interested: https://www.youtube.com/watch?v=mVCfHsaRh7A The guide/tutorial shows the creator of this video using dconf Editor. I managed to get it installed & I navigated to the appropriate path [ Dconf Editor > Org > Gnome > Nautilus > Icon-View] but I’m not seeing the option labeled as “thumbnail-size” in dconf Editor at the path specified. I’m not sure on this as I am FAR from an expert on Linux, but do I have to add this option in somehow or is there another way to fix this? :thinking: [Honestly, even after trying to look it up online, I did not see any similar posts asking what I am right now! No offense to the Linux community as a whole, but I find that a little unexpectedly ironic…]

So if there’s something else I am supposed to do or if anyone wishes to guide/instruct me, I would be very grateful! :slight_smile: If any of you need more details or have to ask me anything, feel free to do so & I’ll get back with you!

Thanks in advance to anyone whom can help.

Well… HELLO THERE, Jennings. :slight_smile: Nice to see ya again.

Desktop Icon support was dropped by Gnome.
The only way o re-enable is through a Desktop Extension. Zorin OS includes a gnome-extension for this.
You can find the setting in Zorin Appearance -> Desktop ->Icon size.

You are Welcome.

Thanks. I honestly had no idea that you are on this forum as well.

I do not always go by the name Aravisian, as well.
I am in a great many places.