Programs aren't minimizing in the background app tray

I have Zorin OS , which I’ve been using for 1 month. It worked fine.

I installed qBittorrent and Variety (Wallpaper Manager) from the Gnome Software . Both softwares worked fine, but now I noticed that variety is running on background and switching wallpapers but not showing on system tray (Bottom Right corner, aside from notification area).

enter image description here

Variety is running in background but not showing itself in the notification area. It was present here before, a small mount symbol was there and when I clicked it it showed various option like next/previous wallpaper and Show Variety on desktop.

Unlike Variety, qBittorent didn’t started as it did before, and was not present in system monitors task, because I configured it from qBittorrent’s settings; Launch qBittorrent on startup. So I manually configured from Startup applications and made a new startup application, qBittorrent. enter image description here

After that, qBittorrent does starts on startup but doesn’t minimize to system tray when I click on close (X) button as it did before. All of the settings of qBittorrent are as it were before. Now if I click the close button it says “Are you sure?” . Because first it minimized on system tray and if I wanted to close it so I simply went to system tray and closed it by right clicking it. I believe it’s not a problem with qBittorrent’s configuration. Not to mention Zorin’s Startup sound doesn’t play either and my system is up to date. I don’t know what’s the problem so as I am a rookie, I haven’t tried anything yet, so I would really appreciate some help.