No sound via HDMI

I’m running Zorin Lite 15.3 on an old HP Pavilion, which has SVGA and HDMI output. When I connect to a projector via HDMI, the image output works, but not sound. There’s no HDMI option in the sound menu, even when connected. I’ve tried with two different projectors, with the same result.

I tried the solution offered here but when I try to install Pulse Audio Manager, I get "Package ‘paman’ had no installation candidate’.

Is it possible to get HDMI to work?

lolwhites, welcome to the AskZorin site.

Those instructions are for Arch Builds; Zorin is built off Ubuntu; Debian based.
Zorin uses APT and DPKG.
So you will need to modify instructions accordingly, since “pacman” or PACkageMANager is not used on Ubuntu and Ubuntu derivitives. Modify to APT with
“sudo apt install” or “sudo apt-get install” followed by the package name that you need.
In this case, Alsa:

sudo apt-get -y install pulseaudio

It says I already have the latest versions of Pulseaudio and ALSA.

Ok, can you open a terminal, enter

pulseaudio -k

To kill pulseaudio. Then connect your HDMI screen.Go to your System Settings, then Sound.
Opening the Sound Settings, you should see HDMI as an option in the tab to the Left.

IF that does not work, you can try using pavucontrol

sudo apt-get install pavucontrol

Open it, move to the last tab “Configuration” (At least, I think it should be the last tab)
Built In - Profile, click the drop down menu and check if the HDMI option is present.

Sound options don’t appear in my system settings, though I can access the audio mixer via the sound button in the bottom tray. Unfortunately, it still doesn’t offer HDMI as an option.

Pavucontrol, like Pulseaudio, is already installed.

lol whites, could you please peruse over here: https://forum.zorin.com and see if some of the crowd can help? It is fortunate that I remembered to check on this thread because it has not been alerting me via email to new posts. But we may need further help to diagnose.

face palm… go to settings. auio and select lay sound from hdmi vga or display

If you remove your hand from your face long enough to read my posts properly, you’ll see firstly, that audio doesn’t appear as an option in my settings menu, and the HDMI doesn’t appear as an option in my sound menu.